<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Merriweather+Sans:r:latin,latin-ext","Merriweather+Sans:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://drinksadventures.com.au/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="alternate" type="application/rss+xml" title="RSS feed for Drinks Adventures - Wine, beer, whisky, gin &amp; more with James Atkinson" href="https://feeds.captivate.fm/drinks-adventures/" />
<script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO plugin v19.11 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>NED Whisky launches premium tier Green Sash &ndash; Drinks Adventures Podcast</title>
	<meta name="description" content="NED Australian Whisky has added a longer-aged, more complex expression, Green Sash Reserve, to its permanent range." />
	<link rel="canonical" href="https://drinksadventures.com.au/2022/12/01/ned-green-sash-reserve-australian-whisky/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="NED Whisky launches premium tier Green Sash &ndash; Drinks Adventures Podcast" />
	<meta property="og:description" content="NED Australian Whisky has added a longer-aged, more complex expression, Green Sash Reserve, to its permanent range." />
	<meta property="og:url" content="https://drinksadventures.com.au/2022/12/01/ned-green-sash-reserve-australian-whisky/" />
	<meta property="og:site_name" content="Drinks Adventures Podcast" />
	<meta property="article:publisher" content="http://facebook.com/byjamesatkinson" />
	<meta property="article:published_time" content="2022-12-01T02:50:30+00:00" />
	<meta property="article:modified_time" content="2022-12-01T02:55:15+00:00" />
	<meta property="og:image" content="https://drinksadventures.com.au/wp-content/uploads/2022/12/1122-Green-Sash-w-box-Web-788x900-1.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="900" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="James Atkinson" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="James Atkinson" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Drinks Adventures Podcast &raquo; Feed" href="https://drinksadventures.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="Drinks Adventures Podcast &raquo; Comments Feed" href="https://drinksadventures.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Drinks Adventures Podcast &raquo; NED Whisky launches premium tier Green Sash Comments Feed" href="https://drinksadventures.com.au/2022/12/01/ned-green-sash-reserve-australian-whisky/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.10.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script
				src="//www.googletagmanager.com/gtag/js?id=UA-167495271-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/drinksadventures.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='flick-css' href='https://drinksadventures.com.au/wp-content/plugins/mailchimp/css/flick/flick.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css' href='https://drinksadventures.com.au/?mcsf_action=main_css&#038;ver=6.1.1' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css' href='https://drinksadventures.com.au/wp-content/plugins/mailchimp/css/ie.css?ver=6.1.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='sbi_styles-css' href='https://drinksadventures.com.au/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://drinksadventures.com.au/wp-content/plugins/gutenberg/build/block-library/style.css?ver=14.6.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css' href='https://c0.wp.com/p/woocommerce/7.1.0/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css' href='https://c0.wp.com/p/woocommerce/7.1.0/packages/woocommerce-blocks/build/wc-blocks-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/classic-themes.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cfmsync-shortcode-css' href='https://drinksadventures.com.au/wp-content/plugins/captivatesync-trade/captivate-sync-assets/css/shortcode-min.css?ver=2.0.15' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='woocommerce-layout-css' href='https://c0.wp.com/p/woocommerce/7.1.0/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://c0.wp.com/p/woocommerce/7.1.0/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='https://c0.wp.com/p/woocommerce/7.1.0/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='hello-elementor-css' href='https://drinksadventures.com.au/wp-content/themes/hello-elementor/style.min.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='hello-elementor-theme-style-css' href='https://drinksadventures.com.au/wp-content/themes/hello-elementor/theme.min.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css' href='https://drinksadventures.com.au/wp-content/plugins/elementor/assets/css/frontend-lite.min.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-14228-css' href='https://drinksadventures.com.au/wp-content/uploads/elementor/css/post-14228.css?ver=1668726866' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css' href='https://drinksadventures.com.au/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.16.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css' href='https://drinksadventures.com.au/wp-content/plugins/elementor-pro/assets/css/frontend-lite.min.css?ver=3.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-14236-css' href='https://drinksadventures.com.au/wp-content/uploads/elementor/css/post-14236.css?ver=1668726866' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-14238-css' href='https://drinksadventures.com.au/wp-content/uploads/elementor/css/post-14238.css?ver=1668726866' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-14251-css' href='https://drinksadventures.com.au/wp-content/uploads/elementor/css/post-14251.css?ver=1668727110' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-16785-css' href='https://drinksadventures.com.au/wp-content/uploads/elementor/css/post-16785.css?ver=1668726867' type='text/css' media='all' />
<link rel='stylesheet' id='wp-calypso-bridge-masterbar-css' href='https://drinksadventures.com.au/wp-content/mu-plugins/wpcomsh/vendor/automattic/wc-calypso-bridge/store-on-wpcom/assets/css/masterbar.css?ver=1.9.8' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css' type='text/css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='social-logos-css' href='https://drinksadventures.com.au/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.6-beta' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css' href='https://fonts-api.wp.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css' href='https://drinksadventures.com.au/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.15.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css' href='https://drinksadventures.com.au/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.15.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css' href='https://drinksadventures.com.au/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.15.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://drinksadventures.com.au/wp-content/plugins/jetpack/css/jetpack.css?ver=11.6-beta' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://drinksadventures.com.au/wp-content/plugins/mailchimp/js/scrollTo.js?ver=1.5.8' id='jquery_scrollto-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery.form.min.js' id='jquery-form-js'></script>
<script type='text/javascript' id='mailchimpSF_main_js-js-extra'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"https:\/\/drinksadventures.com.au\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://drinksadventures.com.au/wp-content/plugins/mailchimp/js/mailchimp.js?ver=1.5.8' id='mailchimpSF_main_js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://drinksadventures.com.au/wp-content/plugins/mailchimp/js/datepicker.js?ver=6.1.1' id='datepicker-js'></script>
<script type='text/javascript' src='https://drinksadventures.com.au/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.10.1' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/drinksadventures.com.au","hash_tracking":"false","ua":"UA-167495271-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' id='media-video-jwt-bridge-js-extra'>
/* <![CDATA[ */
var videopressAjax = {"ajaxUrl":"https:\/\/drinksadventures.com.au\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/drinksadventures.com.au\/wp-content\/plugins\/jetpack\/jetpack_vendor\/automattic\/jetpack-videopress\/src\/..\/build\/lib\/videopress-token-bridge.js","post_id":"17248"};
/* ]]> */
</script>
<script type='text/javascript' src='https://drinksadventures.com.au/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-videopress/src/../build/lib/videopress-token-bridge.js?ver=0.8.2' id='media-video-jwt-bridge-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202248.js' id='woocommerce-analytics-js'></script>
<link rel="https://api.w.org/" href="https://drinksadventures.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://drinksadventures.com.au/wp-json/wp/v2/posts/17248" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://drinksadventures.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://drinksadventures.com.au/wp-includes/wlwmanifest.xml" />

<link rel='shortlink' href='https://wp.me/pa7nDn-4uc' />
<link rel="alternate" type="application/json+oembed" href="https://drinksadventures.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdrinksadventures.com.au%2F2022%2F12%2F01%2Fned-green-sash-reserve-australian-whisky%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://drinksadventures.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdrinksadventures.com.au%2F2022%2F12%2F01%2Fned-green-sash-reserve-australian-whisky%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.9.1.1 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>
	<style>img#wpstats{display:none}</style>
			<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="amphtml" href="https://drinksadventures.com.au/2022/12/01/ned-green-sash-reserve-australian-whisky/amp/"><link rel="icon" href="https://i0.wp.com/drinksadventures.com.au/wp-content/uploads/2019/07/cropped-cropped-512x512px-3.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/drinksadventures.com.au/wp-content/uploads/2019/07/cropped-cropped-512x512px-3.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/drinksadventures.com.au/wp-content/uploads/2019/07/cropped-cropped-512x512px-3.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/drinksadventures.com.au/wp-content/uploads/2019/07/cropped-cropped-512x512px-3.jpg?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">.page-id-16798 .sharedaddy {
	display: none;
}

/* Featured ad group 8 full width image */

.g-8 img {
	width: 100%;
}

/* Captivate Sync Styles */

.cfm-episodes-list .cfm-episode-wrap .cfm-episode-title h2 {
	font-size: 1.8em;
	font-weight: 400;
	margin-top: -6px;
}

.cfm-episodes-list .cfm-episode-wrap .cfm-episode-title h2 a {
	color: #020202;
}

@media only screen and (max-width: 600px) {
  .cfm-episodes-list .cfm-has-image-beside {
    display: inline-block;
    width: 100%;
 }
	.cfm-episodes-list .cfm-episode-wrap .cfm-episode-image-left {
    max-width: 100% !important;
    flex: 0 1 100% !important;
 }
	.cfm-episodes-list .cfm-episode-image-left {
    float: none;
 }
	.cfm-episodes-list .cfm-episode-content-right {
    float: none;
    max-width: 100% !important;
    flex: 0 1 100% !important;
 }
	.cfm-episodes-list .cfm-episode-image-left .cfm-episode-image {
    margin-right: 0 !important;
 }
	.cfm-episodes-list .cfm-episode-image-left .cfm-episode-image img {
		width: 100%;
		margin-bottom: 20px;
	}
}

.cfm-episodes-list .cfm-episode-wrap .cfm-episode-image-left {
	max-width: 50%;
	flex: 0 1 50%;
}

.cfm-episodes-list .cfm-episode-image-left .cfm-episode-image {
    margin-right: 40px;
}

.cfm-episodes-list .cfm-episode-wrap {
	border-bottom: 1px solid #eee;
	margin-bottom: 40px;
	padding-bottom: 40px;
}

.cfm-episode-wrap .cfm-episode-link a {
	background: #f24345;
	border-bottom: 2px #d00 solid;
	color: #fff;
	font-weight: 500;
  text-transform: uppercase;
	padding: 15px 30px;
	display: inline-block;
	margin-top: 10px;
	-webkit-transition: all 0.3s ease-in-out;
	-moz-transition: all 0.3s ease-in-out;
	-o-transition: all 0.3s ease-in-out;
	transition: all 0.3s ease-in-out;
}

.cfm-episode-wrap .cfm-episode-link a:hover {
	background: #d00;
}</style><!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>
<body class="post-template-default single single-post postid-17248 single-format-standard wp-custom-logo theme-hello-elementor woocommerce-no-js ctct-hello-elementor elementor-default elementor-kit-14228 elementor-page-14251">

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>		<div data-elementor-type="header" data-elementor-id="14236" class="elementor elementor-14236 elementor-location-header">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-4d6dbce5 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="4d6dbce5" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;motion_fx_motion_fx_scrolling&quot;:&quot;yes&quot;,&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_effects_offset&quot;:5,&quot;motion_fx_devices&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_offset&quot;:0}">
						<div class="elementor-container elementor-column-gap-no">
					<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-4cccca4" data-id="4cccca4" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-b841224 elementor-shape-circle elementor-grid-4 e-grid-align-left elementor-widget elementor-widget-social-icons" data-id="b841224" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
			<style>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</style>		<div class="elementor-social-icons-wrapper elementor-grid">
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook-f elementor-animation-grow elementor-repeater-item-58cea60" href="https://www.facebook.com/byjamesatkinson" target="_blank">
						<span class="elementor-screen-only">Facebook-f</span>
						<i class="fab fa-facebook-f"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-animation-grow elementor-repeater-item-1f45ebd" href="https://www.instagram.com/drinksadventures_au/" target="_blank">
						<span class="elementor-screen-only">Instagram</span>
						<i class="fab fa-instagram"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-animation-grow elementor-repeater-item-23dbbdc" href="https://twitter.com/byjamesatkinson" target="_blank">
						<span class="elementor-screen-only">Twitter</span>
						<i class="fab fa-twitter"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-animation-grow elementor-repeater-item-3999715" href="https://www.youtube.com/channel/UCJhsr9zklbQeaenO4jKrwdw" target="_blank">
						<span class="elementor-screen-only">Youtube</span>
						<i class="fab fa-youtube"></i>					</a>
				</span>
					</div>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-a92fd54" data-id="a92fd54" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-7f66b6d logo-small elementor-widget elementor-widget-image" data-id="7f66b6d" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
			<style>/*! elementor - v3.8.1 - 13-11-2022 */
.elementor-widget-image{text-align:center}.elementor-widget-image a{display:inline-block}.elementor-widget-image a img[src$=".svg"]{width:48px}.elementor-widget-image img{vertical-align:middle;display:inline-block}</style>													<a href="https://drinksadventures.com.au">
							<img width="228" height="111" src="https://i0.wp.com/drinksadventures.com.au/wp-content/uploads/2022/01/drinks_adventures_logo_white.png?fit=228%2C111&amp;ssl=1" class="attachment-medium_large size-medium_large" alt="" loading="lazy" data-attachment-id="14234" data-permalink="https://drinksadventures.com.au/drinks_adventures_logo_white-png/" data-orig-file="https://i0.wp.com/drinksadventures.com.au/wp-content/uploads/2022/01/drinks_adventures_logo_white.png?fit=228%2C111&amp;ssl=1" data-orig-size="228,111" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="drinks_adventures_logo_white.png" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/drinksadventures.com.au/wp-content/uploads/2022/01/drinks_adventures_logo_white.png?fit=228%2C111&amp;ssl=1" data-large-file="https://i0.wp.com/drinksadventures.com.au/wp-content/uploads/2022/01/drinks_adventures_logo_white.png?fit=228%2C111&amp;ssl=1" />								</a>
															</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-4107112a" data-id="4107112a" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-33cd8c2a elementor-search-form--skin-full_screen elementor-widget elementor-widget-search-form" data-id="33cd8c2a" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;full_screen&quot;}" data-widget_type="search-form.default">
				<div class="elementor-widget-container">
					<form class="elementor-search-form" role="search" action="https://drinksadventures.com.au" method="get">
									<div class="elementor-search-form__toggle">
				<i aria-hidden="true" class="fas fa-search"></i>				<span class="elementor-screen-only">Search</span>
			</div>
						<div class="elementor-search-form__container">
								<input placeholder="Search..." class="elementor-search-form__input" type="search" name="s" title="Search" value="">
																<div class="dialog-lightbox-close-button dialog-close-button">
					<i aria-hidden="true" class="eicon-close"></i>					<span class="elementor-screen-only">Close</span>
				</div>
							</div>
		</form>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-1a752ef7 elementor-hidden-mobile elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="1a752ef7" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-55cf2bcb" data-id="55cf2bcb" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-7618d90e elementor-widget elementor-widget-shortcode" data-id="7618d90e" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><div class="g g-8"><div class="g-single a-25"><a class="gofollow" data-track="MjUsOCwxLDYw" href="https://78degrees.com.au/" target="_blank"><img src="https://i0.wp.com/drinksadventures.com.au/wp-content/uploads/2022/11/78-Degrees_DA.jpeg?ssl=1" /></a></div></div></div>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-1d6e26 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="1d6e26" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;motion_fx_motion_fx_scrolling&quot;:&quot;yes&quot;,&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_offset&quot;:50,&quot;motion_fx_devices&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_effects_offset&quot;:0}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-8473d4a" data-id="8473d4a" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-2a850694 elementor-nav-menu__align-center elementor-nav-menu--stretch elementor-nav-menu__text-align-center elementor-nav-menu--dropdown-tablet elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="2a850694" data-element_type="widget" data-settings="{&quot;full_width&quot;:&quot;stretch&quot;,&quot;layout&quot;:&quot;horizontal&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-caret-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
			<link rel="stylesheet" href="https://drinksadventures.com.au/wp-content/plugins/elementor-pro/assets/css/widget-nav-menu.min.css">			<nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-underline e--animation-fade">
				<ul id="menu-1-2a850694" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6"><a href="/" class="elementor-item">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16305"><a href="https://drinksadventures.com.au/listen-to-the-drinks-adventures-podcast/" class="elementor-item">Podcast</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1644"><a href="https://drinksadventures.com.au/category/news/" class="elementor-item">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-962"><a href="https://drinksadventures.com.au/category/features/" class="elementor-item">Features</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-944"><a href="https://drinksadventures.com.au/media/" class="elementor-item">Media</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12552"><a href="https://drinksadventures.com.au/about-the-drinks-adventures-podcast/" class="elementor-item">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16112"><a href="https://drinksadventures.com.au/advertise/" class="elementor-item">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7"><a href="https://drinksadventures.com.au/contact/" class="elementor-item">Contact</a></li>
<li class="subscribe menu-item menu-item-type-custom menu-item-object-custom menu-item-9457"><a target="_blank" rel="noopener" class="elementor-item">Subscribe</a></li>
</ul>			</nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--open eicon-menu-bar"></i><i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--close eicon-close"></i>			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true">
				<ul id="menu-2-2a850694" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6"><a href="/" class="elementor-item" tabindex="-1">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16305"><a href="https://drinksadventures.com.au/listen-to-the-drinks-adventures-podcast/" class="elementor-item" tabindex="-1">Podcast</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1644"><a href="https://drinksadventures.com.au/category/news/" class="elementor-item" tabindex="-1">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-962"><a href="https://drinksadventures.com.au/category/features/" class="elementor-item" tabindex="-1">Features</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-944"><a href="https://drinksadventures.com.au/media/" class="elementor-item" tabindex="-1">Media</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12552"><a href="https://drinksadventures.com.au/about-the-drinks-adventures-podcast/" class="elementor-item" tabindex="-1">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16112"><a href="https://drinksadventures.com.au/advertise/" class="elementor-item" tabindex="-1">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7"><a href="https://drinksadventures.com.au/contact/" class="elementor-item" tabindex="-1">Contact</a></li>
<li class="subscribe menu-item menu-item-type-custom menu-item-object-custom menu-item-9457"><a target="_blank" rel="noopener" class="elementor-item" tabindex="-1">Subscribe</a></li>
</ul>			</nav>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-b8a3859 elementor-hidden-desktop elementor-hidden-tablet elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="b8a3859" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-fef9177" data-id="fef9177" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-5fb6213 elementor-widget elementor-widget-template" data-id="5fb6213" data-element_type="widget" data-widget_type="template.default">
				<div class="elementor-widget-container">
					<div class="elementor-template">
					<div data-elementor-type="section" data-elementor-id="14313" class="elementor elementor-14313 elementor-location-header">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-5dec2c60 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="5dec2c60" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-7cdd72b1" data-id="7cdd72b1" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-71f73889 elementor-widget elementor-widget-shortcode" data-id="71f73889" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><div class="g g-6"><div class="g-single a-23"><div class="main-ad" style="color:#999; text-align: center;"><a class="gofollow" data-track="MjMsNiwxLDYw" href="https://archierose.com.au/shop/fundamental-spirits/" target="_blank"><img src="https://i0.wp.com/drinksadventures.com.au/wp-content/uploads/2022/10/Archie-Rose-Fundamental-Spirits-Creative-Assets-Drinks-Adventure-web-banner-Fundamentals-600-W-x300-H-px.jpg?ssl=1" /></a><p><small>Advertisement</small></p>
</div></div></div></div>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				</div>
		</div>
				</div>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				</div>
		</div>
				<div data-elementor-type="single-post" data-elementor-id="14251" class="elementor elementor-14251 elementor-location-single post-17248 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-drew-fairchild tag-ned-whisky tag-seb-reaburn tag-top-shelf-international">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-489b3125 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="489b3125" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-611ac011" data-id="611ac011" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-1b54865e elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="1b54865e" data-element_type="widget" data-widget_type="theme-post-title.default">
				<div class="elementor-widget-container">
			<h1 class="elementor-heading-title elementor-size-default">NED Whisky launches premium tier Green Sash</h1>		</div>
				</div>
				<div class="elementor-element elementor-element-520f8836 elementor-widget elementor-widget-post-info" data-id="520f8836" data-element_type="widget" data-widget_type="post-info.default">
				<div class="elementor-widget-container">
			<link rel="stylesheet" href="http://drinksadventures.com.au/wp-content/plugins/elementor/assets/css/widget-icon-list.min.css">		<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
								<li class="elementor-icon-list-item elementor-repeater-item-096fba1 elementor-inline-item" itemprop="author">
						<a href="https://drinksadventures.com.au/author/atkinsonjd/">
											<span class="elementor-icon-list-icon">
								<i aria-hidden="true" class="far fa-user-circle"></i>							</span>
									<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-author">
										James Atkinson					</span>
									</a>
				</li>
				<li class="elementor-icon-list-item elementor-repeater-item-747f851 elementor-inline-item" itemprop="datePublished">
						<a href="https://drinksadventures.com.au/2022/12/01/">
											<span class="elementor-icon-list-icon">
								<i aria-hidden="true" class="fas fa-calendar"></i>							</span>
									<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
										December 1, 2022					</span>
									</a>
				</li>
				</ul>
				</div>
				</div>
				<div class="elementor-element elementor-element-335170c2 elementor-widget elementor-widget-theme-post-featured-image elementor-widget-image" data-id="335170c2" data-element_type="widget" data-widget_type="theme-post-featured-image.default">
				<div class="elementor-widget-container">
															<img width="1200" height="900" src="https://i0.wp.com/drinksadventures.com.au/wp-content/uploads/2022/12/1122-Green-Sash-w-box-Web-788x900-1.jpg?fit=1200%2C900&amp;ssl=1" class="attachment-full size-full" alt="" loading="lazy" srcset="https://i0.wp.com/drinksadventures.com.au/wp-content/uploads/2022/12/1122-Green-Sash-w-box-Web-788x900-1.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/drinksadventures.com.au/wp-content/uploads/2022/12/1122-Green-Sash-w-box-Web-788x900-1.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/drinksadventures.com.au/wp-content/uploads/2022/12/1122-Green-Sash-w-box-Web-788x900-1.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/drinksadventures.com.au/wp-content/uploads/2022/12/1122-Green-Sash-w-box-Web-788x900-1.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/drinksadventures.com.au/wp-content/uploads/2022/12/1122-Green-Sash-w-box-Web-788x900-1.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/drinksadventures.com.au/wp-content/uploads/2022/12/1122-Green-Sash-w-box-Web-788x900-1.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/drinksadventures.com.au/wp-content/uploads/2022/12/1122-Green-Sash-w-box-Web-788x900-1.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/drinksadventures.com.au/wp-content/uploads/2022/12/1122-Green-Sash-w-box-Web-788x900-1.jpg?resize=600%2C450&amp;ssl=1 600w" sizes="(max-width: 1200px) 100vw, 1200px" data-attachment-id="17254" data-permalink="https://drinksadventures.com.au/2022/12/01/ned-green-sash-reserve-australian-whisky/1122-green-sash-w-box-web-788x900-1-2/" data-orig-file="https://i0.wp.com/drinksadventures.com.au/wp-content/uploads/2022/12/1122-Green-Sash-w-box-Web-788x900-1.jpg?fit=1200%2C900&amp;ssl=1" data-orig-size="1200,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1122-Green-Sash-w-box-Web-788&#215;900-1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/drinksadventures.com.au/wp-content/uploads/2022/12/1122-Green-Sash-w-box-Web-788x900-1.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/drinksadventures.com.au/wp-content/uploads/2022/12/1122-Green-Sash-w-box-Web-788x900-1.jpg?fit=800%2C600&amp;ssl=1" />															</div>
				</div>
				<div class="elementor-element elementor-element-e013357 elementor-widget elementor-widget-theme-post-content" data-id="e013357" data-element_type="widget" data-widget_type="theme-post-content.default">
				<div class="elementor-widget-container">
			
<p>NED Australian Whisky has added a longer-aged, more complex expression, Green Sash Reserve, to its permanent range.</p>



<p>Premium barrels of NED Whisky were selected to rest longer and “harvested over oak” for additional sweetness to create the new whisky, according to Top Shelf International.</p>



<p>“After harvest, multiple barrels were vatted together to rest in a dedicated NED Green Sash Solera at TSI’s Melbourne barrel house to allow the flavours to combine, creating a complex and layered final spirit at a higher 44 per cent ABV,” the company said.</p><div class="g g-9"><div class="g-single a-23"><div class="in-post-ad" style="color:#999; text-align: center;"><a class="gofollow" data-track="MjMsOSwxLDYw" href="https://archierose.com.au/shop/fundamental-spirits/" target="_blank"><img src="https://i0.wp.com/drinksadventures.com.au/wp-content/uploads/2022/10/Archie-Rose-Fundamental-Spirits-Creative-Assets-Drinks-Adventure-web-banner-Fundamentals-600-W-x300-H-px.jpg?ssl=1" /></a><p><small>Advertisement</small></p>
</div></div></div>



<p>TSI master distiller Sebastian Reaburn said the solera approach enabled the continual layering of NED Green Sash whisky with different batches of premium spirit.</p>



<p>“This allows the flavours to mingle and integrate while aging, creating a complex and consistent liquid that improves over time,” he said.</p>



<p>“The result is an exceptional spirit with tastes of caramel, vanilla and dark chocolate and a long finish of sweet oak and orange, making NED Green Sash a truly extraordinary whisky.”</p>



<p>NED Green Sash is named for the green sash awarded to Ned Kelly for saving a boy from  drowning in the village of Avenel in Victoria.</p>



<p>Kelly reportedly wore the sash with pride throughout his life, right up until his last stand in Glenrowan, where he was found wearing it underneath his armour.</p>



<p>Green Sash is currently available in a limited edition box, but Top Shelf says the product is “here to stay”.</p>



<p>Managing director Drew Fairchild told <em>Drinks Adventures</em> <a href="https://drinksadventures.com.au/2022/08/17/ned-whisky-taking-it-to-the-competition/">in August</a> that TSI was planning “the permanent addition of super and ultra premium products to the NED brand portfolio”.</p>



<p><strong>More:</strong><br><a href="https://drinksadventures.com.au/2022/07/28/hidden-lake-whisky-founder-chris-malcolm/">Chris Malcolm, founder Hidden Lake Whisky: S13E12</a><br><a href="https://drinksadventures.com.au/2022/09/27/trent-fraser-president-australian-agave-project/">Trent Fraser, president Australian Agave Project: S14E4</a><br><a href="https://drinksadventures.com.au/2022/08/17/ned-whisky-taking-it-to-the-competition/">NED Whisky ‘taking it to the competition’</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-17248" class="share-twitter sd-button share-icon" href="https://drinksadventures.com.au/2022/12/01/ned-green-sash-reserve-australian-whisky/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-17248" class="share-facebook sd-button share-icon" href="https://drinksadventures.com.au/2022/12/01/ned-green-sash-reserve-australian-whisky/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-149522509-17248-6388e0b85efc8' data-src='https://widgets.wp.com/likes/#blog_id=149522509&amp;post_id=17248&amp;origin=drinksadventures.com.au&amp;obj_id=149522509-17248-6388e0b85efc8' data-name='like-post-frame-149522509-17248-6388e0b85efc8' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>		</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-686a8749" data-id="686a8749" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-2f8019d3 elementor-widget elementor-widget-template" data-id="2f8019d3" data-element_type="widget" data-widget_type="template.default">
				<div class="elementor-widget-container">
					<div class="elementor-template">
					<div data-elementor-type="section" data-elementor-id="14270" class="elementor elementor-14270 elementor-location-single">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-inner-section elementor-element elementor-element-63a8f5ca elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="63a8f5ca" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-71a06885" data-id="71a06885" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-4d34cdb7 elementor-widget elementor-widget-shortcode" data-id="4d34cdb7" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><div class="g g-1"><div class="g-single a-13"><a class="gofollow" data-track="MTMsMSwxLDYw" href="https://fever-tree.com/en_AU" target="_blank"><img src="https://i0.wp.com/drinksadventures.com.au/wp-content/uploads/2022/08/NCFT0093-Fever-Tree-Cola-300-x-500-Drinks-adventure.jpeg?ssl=1" /></a><p style="color:#999;"><small>Advertisement</small></p></div></div></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-142b3a53 elementor-widget elementor-widget-shortcode" data-id="142b3a53" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-2ea29c5b elementor-widget elementor-widget-shortcode" data-id="2ea29c5b" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><div class="g g-3"><div class="g-single a-5"><a href="https://winepilot.com/" target="_blank"><img src="https://i0.wp.com/drinksadventures.com.au/wp-content/uploads/2020/05/Winepilot_B.gif?ssl=1" /></a><p style="color:#999;"><small>Advertisement</small></p></div></div></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-417bcb8e elementor-widget elementor-widget-shortcode" data-id="417bcb8e" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-8f7d10c elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="8f7d10c" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-f5902f3" data-id="f5902f3" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-41782ad elementor-widget elementor-widget-shortcode" data-id="41782ad" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode">
<div id="sb_instagram"  class="sbi sbi_mob_col_1 sbi_tab_col_2 sbi_col_2 sbi_width_resp sbi_disable_mobile" style="padding-bottom: 10px;width: 100%;" data-feedid="*1"  data-res="auto" data-cols="2" data-colsmobile="1" data-colstablet="2" data-num="10" data-nummobile="" data-shortcode-atts="{}"  data-postid="17248" data-locatornonce="2cd78e5d85" data-sbi-flags="favorLocal">
	<div class="sb_instagram_header  sbi_no_avatar"  style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;" >
	<a href="https://www.instagram.com/drinksadventures_au/" target="_blank" rel="nofollow noopener"  title="@drinksadventures_au" class="sbi_header_link">
		<div class="sbi_header_text sbi_no_bio">
			
			<h3 style="color: rgb(242,68,68);">drinksadventures_au</h3>
					</div>

					<div class="sbi_header_img">
													<div class="sbi_header_hashtag_icon"  ><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
							</div>
		
	</a>
</div>

    <div id="sbi_images"  style="padding: 5px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18186572224223152" data-date="1669865559">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/ClnEB4yvCL8/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sin6-2.cdninstagram.com/v/t51.29350-15/317649376_710536440265578_9183355725971044217_n.jpg?_nc_cat=102&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=nJQJvfRZ-uoAX-tBfIK&#038;_nc_ht=scontent-sin6-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfBQ5vR-ZSosuOTe9Tub5O20a7OmUkZ9aqSWyuN5UEoeAw&#038;oe=638D0D32" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sin6-2.cdninstagram.com\/v\/t51.29350-15\/317649376_710536440265578_9183355725971044217_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=nJQJvfRZ-uoAX-tBfIK&amp;_nc_ht=scontent-sin6-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfBQ5vR-ZSosuOTe9Tub5O20a7OmUkZ9aqSWyuN5UEoeAw&amp;oe=638D0D32&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sin6-2.cdninstagram.com\/v\/t51.29350-15\/317649376_710536440265578_9183355725971044217_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=nJQJvfRZ-uoAX-tBfIK&amp;_nc_ht=scontent-sin6-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfBQ5vR-ZSosuOTe9Tub5O20a7OmUkZ9aqSWyuN5UEoeAw&amp;oe=638D0D32&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sin6-2.cdninstagram.com\/v\/t51.29350-15\/317649376_710536440265578_9183355725971044217_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=nJQJvfRZ-uoAX-tBfIK&amp;_nc_ht=scontent-sin6-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfBQ5vR-ZSosuOTe9Tub5O20a7OmUkZ9aqSWyuN5UEoeAw&amp;oe=638D0D32&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sin6-2.cdninstagram.com\/v\/t51.29350-15\/317649376_710536440265578_9183355725971044217_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=nJQJvfRZ-uoAX-tBfIK&amp;_nc_ht=scontent-sin6-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfBQ5vR-ZSosuOTe9Tub5O20a7OmUkZ9aqSWyuN5UEoeAw&amp;oe=638D0D32&quot;}">
            <span class="sbi-screenreader">Mighty Craft is an ASX-listed craft drinks company</span>
            	                    <img src="https://drinksadventures.com.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Mighty Craft is an ASX-listed craft drinks company with investments in several distilling brands that have featured previously on this podcast: @hiddenlakewhisky, @78degreesdistillery and @sevenseasonsspirits.

In this episode, we meet Mighty Craft’s head of distilling operations, George Campbell, who joined the business in mid-2021, bringing with him a strong pedigree from the Scotch whisky industry.

George started his whisky career as a Trainee Site Operations Manager for Diageo, which comprised multiple leadership roles at distilleries including Talisker, Cardhu and Mannochmore.

Most recently, he spent five years at William Grant and Sons, where he led the operations of the Balvenie and Kininvie distilleries for 18 months before moving to the flagship Glenfiddich Distillery. 

But whisky was kind of in George’s blood from the very beginning.

He’s from Islay, for starters. And his first project for Mighty Craft led him to experience a very different kind of island life, leading the expansion of the @kangarooislandspirits distillery and helping establish its whisky program.

You’re going to hear all about George’s adventures downunder in this episode, which was produced in partnership with Mighty Craft. Link in my bio to listen.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17954903921097218" data-date="1669854628">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/ClmvLEerCQf/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sin6-3.cdninstagram.com/v/t51.2885-15/317477441_871911754244307_8068062681618049923_n.jpg?_nc_cat=106&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=_DNTaIgQjY0AX-kzTum&#038;_nc_ht=scontent-sin6-3.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfBb0wcyiwGpbX6FECKlKHlgb_uCNFSXE2TUOwmiRTFguQ&#038;oe=638D21D3" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sin6-3.cdninstagram.com\/v\/t51.2885-15\/317477441_871911754244307_8068062681618049923_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_DNTaIgQjY0AX-kzTum&amp;_nc_ht=scontent-sin6-3.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfBb0wcyiwGpbX6FECKlKHlgb_uCNFSXE2TUOwmiRTFguQ&amp;oe=638D21D3&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sin6-3.cdninstagram.com\/v\/t51.2885-15\/317477441_871911754244307_8068062681618049923_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_DNTaIgQjY0AX-kzTum&amp;_nc_ht=scontent-sin6-3.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfBb0wcyiwGpbX6FECKlKHlgb_uCNFSXE2TUOwmiRTFguQ&amp;oe=638D21D3&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sin6-3.cdninstagram.com\/v\/t51.2885-15\/317477441_871911754244307_8068062681618049923_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_DNTaIgQjY0AX-kzTum&amp;_nc_ht=scontent-sin6-3.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfBb0wcyiwGpbX6FECKlKHlgb_uCNFSXE2TUOwmiRTFguQ&amp;oe=638D21D3&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sin6-3.cdninstagram.com\/v\/t51.2885-15\/317477441_871911754244307_8068062681618049923_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_DNTaIgQjY0AX-kzTum&amp;_nc_ht=scontent-sin6-3.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfBb0wcyiwGpbX6FECKlKHlgb_uCNFSXE2TUOwmiRTFguQ&amp;oe=638D21D3&quot;}">
            <span class="sbi-screenreader">It’s been almost exactly three years since @balt</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://drinksadventures.com.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="It’s been almost exactly three years since @balterbrewers announced its sale to Carlton &amp; United Breweries.⁠
⁠
What happens after a buyout like this is always a bit of an unknown. ⁠
⁠
But by all accounts, Balter has been going gangbusters under the new regime.⁠
⁠
Stirling Howland and Scott Hargrave of Balter joined me recently on the Drinks Adventures podcast.⁠
⁠
In this episode, you&#039;ll hear how CUB’s ownership has introduced Balter’s hop-forward beers to some unlikely venues, with surprising results.⁠
⁠
But we also explore some of the other contributors to its success. Like the ‘measure twice, cut once’ philosophy that underpins its approach to packaged beer. ⁠
⁠
And I weigh in with some opinions of my own on that topic too.⁠
⁠
Scott tells us why the ‘haze craze’ is not really a craze, but the latest evolution of the India Pale Ale style.⁠
⁠
And speaking of style evolutions, I get their thoughts on the Aussie Wheat Ale initiative, which we explored a few episodes ago on this podcast with the participating CUB craft breweries.⁠
⁠
First up, I asked Stirling whether we’d heard correctly in that episode, that Balter’s Currumbin brewery is struggling to keep up with the popularity of its beers. ⁠
⁠
Link in my bio to listen.⁠
⁠
#australianbeer #hazyipa #hazybeer #beerstagram #craftbeerlife #beerlover #instabeer #craftbeer #beerpodcast #drinkspodcast">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_18075328423322520" data-date="1669844134">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/ClmbJ9UpABC/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sin6-4.cdninstagram.com/v/t51.2885-15/317558191_858358605316239_5102872758993105710_n.jpg?_nc_cat=101&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=mZ4YV8H4vgIAX_RpFa1&#038;_nc_ht=scontent-sin6-4.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfA1kypauNj2Icm8y9BC3Qfds0ZsMvoukBGoC1OxgIdOXg&#038;oe=638D076A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sin6-4.cdninstagram.com\/v\/t51.2885-15\/317558191_858358605316239_5102872758993105710_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=mZ4YV8H4vgIAX_RpFa1&amp;_nc_ht=scontent-sin6-4.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfA1kypauNj2Icm8y9BC3Qfds0ZsMvoukBGoC1OxgIdOXg&amp;oe=638D076A&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sin6-4.cdninstagram.com\/v\/t51.2885-15\/317558191_858358605316239_5102872758993105710_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=mZ4YV8H4vgIAX_RpFa1&amp;_nc_ht=scontent-sin6-4.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfA1kypauNj2Icm8y9BC3Qfds0ZsMvoukBGoC1OxgIdOXg&amp;oe=638D076A&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sin6-4.cdninstagram.com\/v\/t51.2885-15\/317558191_858358605316239_5102872758993105710_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=mZ4YV8H4vgIAX_RpFa1&amp;_nc_ht=scontent-sin6-4.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfA1kypauNj2Icm8y9BC3Qfds0ZsMvoukBGoC1OxgIdOXg&amp;oe=638D076A&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sin6-4.cdninstagram.com\/v\/t51.2885-15\/317558191_858358605316239_5102872758993105710_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=mZ4YV8H4vgIAX_RpFa1&amp;_nc_ht=scontent-sin6-4.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfA1kypauNj2Icm8y9BC3Qfds0ZsMvoukBGoC1OxgIdOXg&amp;oe=638D076A&quot;}">
            <span class="sbi-screenreader">Earlier this year I had whisky expert @lukemcccart</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://drinksadventures.com.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Earlier this year I had whisky expert @lukemcccarthyau on the Drinks Adventures podcast, to talk about @ozwhiskyreview‘s Top Ten Whiskies of the year.⁠
⁠
We also discussed some exciting news at @stagnesbrandy – Australia&#039;s most celebrated brandy producer – which we’d both heard had some single malt whiskies in the pipeline.⁠
⁠
Camborne Single Malt Whisky has since been revealed as the brand identity, and the debut releases have quietly been launched on the St Agnes website.⁠
⁠
There’s four single cask expressions that celebrate the Angove family’s rich heritage in wine and spirits: Brandy Cask, Sherry Cask, Tawny Cask and Shiraz Cask.⁠
⁠
St Agnes managing director Richard Angove recently joined me on the show to discuss the latest chapter for St Agnes, a true icon of Australian spirits.⁠
⁠
Listen via link in my bio.⁠
⁠
(Pictured: St Agnes head distiller Ben Horley.)⁠
⁠
#whiskylover #distillery #whiskygram #whisky #singlemalt #australianwhisky #drinkspodcast #whiskypodcast">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_18200924020168364" data-date="1669340026">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/ClXZp7bP-2y/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sin6-4.cdninstagram.com/v/t51.29350-15/316818058_605676884580035_4649532789077946060_n.jpg?_nc_cat=100&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=c5Dm2H35NwwAX8wFKlS&#038;_nc_ht=scontent-sin6-4.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfCtG80oIm1Z4JFSB2CgCPBF7MYCY3qmaK83YCuf6JrUOQ&#038;oe=638D2414" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sin6-4.cdninstagram.com\/v\/t51.29350-15\/316818058_605676884580035_4649532789077946060_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=c5Dm2H35NwwAX8wFKlS&amp;_nc_ht=scontent-sin6-4.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfCtG80oIm1Z4JFSB2CgCPBF7MYCY3qmaK83YCuf6JrUOQ&amp;oe=638D2414&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sin6-4.cdninstagram.com\/v\/t51.29350-15\/316818058_605676884580035_4649532789077946060_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=c5Dm2H35NwwAX8wFKlS&amp;_nc_ht=scontent-sin6-4.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfCtG80oIm1Z4JFSB2CgCPBF7MYCY3qmaK83YCuf6JrUOQ&amp;oe=638D2414&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sin6-4.cdninstagram.com\/v\/t51.29350-15\/316818058_605676884580035_4649532789077946060_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=c5Dm2H35NwwAX8wFKlS&amp;_nc_ht=scontent-sin6-4.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfCtG80oIm1Z4JFSB2CgCPBF7MYCY3qmaK83YCuf6JrUOQ&amp;oe=638D2414&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sin6-4.cdninstagram.com\/v\/t51.29350-15\/316818058_605676884580035_4649532789077946060_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=c5Dm2H35NwwAX8wFKlS&amp;_nc_ht=scontent-sin6-4.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfCtG80oIm1Z4JFSB2CgCPBF7MYCY3qmaK83YCuf6JrUOQ&amp;oe=638D2414&quot;}">
            <span class="sbi-screenreader">It was an honour to interview Johnnie Walker Maste</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://drinksadventures.com.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="It was an honour to interview Johnnie Walker Master Blender Dr Emma Walker recently on the Drinks Adventures podcast. 

Emma joined Diageo 13 years ago and has worked extensively on Johnnie Walker for the last six years on projects such as the Blue Label Ghost and Rare series and Jane Walker by Johnnie Walker.

She recently succeeded the legendary Dr Jim Beveridge OBE in the top job, becoming the first female master blender in the brand’s history.

Listen via link in my bio.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17860400552835132" data-date="1669187280">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/ClS2ULLP-JS/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sin6-2.cdninstagram.com/v/t51.29350-15/316520038_548218980436952_3824946145109090192_n.jpg?_nc_cat=105&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=wykBx3OCB-cAX8o4lKE&#038;_nc_ht=scontent-sin6-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfBXZw8p2CbWU7uSiVkasUPkVN6mzLGgEaLaU8ZBXYYo3A&#038;oe=638CDA3D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sin6-2.cdninstagram.com\/v\/t51.29350-15\/316520038_548218980436952_3824946145109090192_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wykBx3OCB-cAX8o4lKE&amp;_nc_ht=scontent-sin6-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfBXZw8p2CbWU7uSiVkasUPkVN6mzLGgEaLaU8ZBXYYo3A&amp;oe=638CDA3D&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sin6-2.cdninstagram.com\/v\/t51.29350-15\/316520038_548218980436952_3824946145109090192_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wykBx3OCB-cAX8o4lKE&amp;_nc_ht=scontent-sin6-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfBXZw8p2CbWU7uSiVkasUPkVN6mzLGgEaLaU8ZBXYYo3A&amp;oe=638CDA3D&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sin6-2.cdninstagram.com\/v\/t51.29350-15\/316520038_548218980436952_3824946145109090192_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wykBx3OCB-cAX8o4lKE&amp;_nc_ht=scontent-sin6-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfBXZw8p2CbWU7uSiVkasUPkVN6mzLGgEaLaU8ZBXYYo3A&amp;oe=638CDA3D&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sin6-2.cdninstagram.com\/v\/t51.29350-15\/316520038_548218980436952_3824946145109090192_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wykBx3OCB-cAX8o4lKE&amp;_nc_ht=scontent-sin6-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfBXZw8p2CbWU7uSiVkasUPkVN6mzLGgEaLaU8ZBXYYo3A&amp;oe=638CDA3D&quot;}">
            <span class="sbi-screenreader">Yarra Valley pioneer @sthubertswine has recently b</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://drinksadventures.com.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Yarra Valley pioneer @sthubertswine has recently been relaunched with some exciting new wine styles and a long overdue packaging overhaul.

And what was previously a very basic cellar door – in a building affectionately known as ‘the toilet block’ – has been completely redeveloped.

St Huberts chief winemaker Greg Jarratt joins us on the podcast to discuss these exciting changes, and its latest crop of wines including some serious expressions of the regional flagships, pinot noir and chardonnay.

Link in my bio to listen.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17878240640778748" data-date="1669186105">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/ClS0EzmPX6P/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sin6-3.cdninstagram.com/v/t51.29350-15/316474803_812735883354976_6722263378090035678_n.jpg?_nc_cat=106&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=okIdLh5d7xIAX-R-1h7&#038;_nc_ht=scontent-sin6-3.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfDMEXd9uQHCy6kWh6uWXoAVQg3zx74cb92JIXqyUvusvA&#038;oe=638D3C30" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sin6-3.cdninstagram.com\/v\/t51.29350-15\/316474803_812735883354976_6722263378090035678_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=okIdLh5d7xIAX-R-1h7&amp;_nc_ht=scontent-sin6-3.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfDMEXd9uQHCy6kWh6uWXoAVQg3zx74cb92JIXqyUvusvA&amp;oe=638D3C30&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sin6-3.cdninstagram.com\/v\/t51.29350-15\/316474803_812735883354976_6722263378090035678_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=okIdLh5d7xIAX-R-1h7&amp;_nc_ht=scontent-sin6-3.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfDMEXd9uQHCy6kWh6uWXoAVQg3zx74cb92JIXqyUvusvA&amp;oe=638D3C30&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sin6-3.cdninstagram.com\/v\/t51.29350-15\/316474803_812735883354976_6722263378090035678_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=okIdLh5d7xIAX-R-1h7&amp;_nc_ht=scontent-sin6-3.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfDMEXd9uQHCy6kWh6uWXoAVQg3zx74cb92JIXqyUvusvA&amp;oe=638D3C30&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sin6-3.cdninstagram.com\/v\/t51.29350-15\/316474803_812735883354976_6722263378090035678_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=okIdLh5d7xIAX-R-1h7&amp;_nc_ht=scontent-sin6-3.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfDMEXd9uQHCy6kWh6uWXoAVQg3zx74cb92JIXqyUvusvA&amp;oe=638D3C30&quot;}">
            <span class="sbi-screenreader">@archierosesyd has launched a new range of spirits</span>
            	                    <img src="https://drinksadventures.com.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@archierosesyd has launched a new range of spirits, taking on the mainstream brands that dominate the market.

Head distiller Dave Withers returned to the Drinks Adventures podcast to tell us about the new Fundamental Spirits offering.

It includes True Cut Vodka, Straight Dry Gin and Double Malt Whisky. 

They’re designed to be a spirits base for your favourite mixed drinks, and they’re priced at between $55 and $85 each for a 700ml bottle. 

Listen via link in my bio.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_18086683990308264" data-date="1668574836">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/ClAmKkPNMSp/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sin6-4.cdninstagram.com/v/t51.2885-15/315613592_456999359910343_8916754579150909181_n.jpg?_nc_cat=100&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=LDIMDqEmlHsAX9QJCRt&#038;_nc_ht=scontent-sin6-4.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfCF32QVvJMzVOYXwDc5trAQLJq6fqLLkE9AzZArzmLFHA&#038;oe=638E4C0E" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sin6-4.cdninstagram.com\/v\/t51.2885-15\/315613592_456999359910343_8916754579150909181_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LDIMDqEmlHsAX9QJCRt&amp;_nc_ht=scontent-sin6-4.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfCF32QVvJMzVOYXwDc5trAQLJq6fqLLkE9AzZArzmLFHA&amp;oe=638E4C0E&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sin6-4.cdninstagram.com\/v\/t51.2885-15\/315613592_456999359910343_8916754579150909181_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LDIMDqEmlHsAX9QJCRt&amp;_nc_ht=scontent-sin6-4.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfCF32QVvJMzVOYXwDc5trAQLJq6fqLLkE9AzZArzmLFHA&amp;oe=638E4C0E&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sin6-4.cdninstagram.com\/v\/t51.2885-15\/315613592_456999359910343_8916754579150909181_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LDIMDqEmlHsAX9QJCRt&amp;_nc_ht=scontent-sin6-4.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfCF32QVvJMzVOYXwDc5trAQLJq6fqLLkE9AzZArzmLFHA&amp;oe=638E4C0E&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sin6-4.cdninstagram.com\/v\/t51.2885-15\/315613592_456999359910343_8916754579150909181_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LDIMDqEmlHsAX9QJCRt&amp;_nc_ht=scontent-sin6-4.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfCF32QVvJMzVOYXwDc5trAQLJq6fqLLkE9AzZArzmLFHA&amp;oe=638E4C0E&quot;}">
            <span class="sbi-screenreader">Did you know that India is the largest consumer of</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://drinksadventures.com.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Did you know that India is the largest consumer of whisky in the world?⁠
⁠
There is a caveat on that though. It’s not all whisky as you know it.⁠
⁠
Mostly it’s what is known as IMFL, or Indian Made Foreign Liquor.⁠
⁠
In India, there’s very little regulation about what can be put in a bottle and labelled ‘whisky’, particularly for blended whiskies.⁠
⁠
IMFL is essentially a neutral spirit tinted with caramel colouring and supplemented with something like two to 40 per cent single malt, depending on the price tag. ⁠
⁠
Unsurprisingly, Indian whisky hasn’t been held in the highest regard.⁠
⁠
But that’s starting to change, thanks two distilleries in particular: Amrut, and Goa-based @PaulJohnWhisky.⁠
⁠
Launched in 2012, Paul John produces close to 1.2 million litres a year of single malt whisky, which would place it comfortably in Australia’s top five producers in volume terms.⁠
⁠
Paul John master distiller Michael D’Souza was in Sydney recently. We sat down for this interview about the exciting evolution of Indian whisky.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17976534247729765" data-date="1668466907">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/Ck9YTj6LJ0q/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sin6-4.cdninstagram.com/v/t51.2885-15/315423640_812971016601547_773598533656216320_n.jpg?_nc_cat=103&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=5CeSBLC9pm0AX-Ys-5f&#038;_nc_ht=scontent-sin6-4.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfCowQqZns6ePhCUkM-q8ZjoCB0mHggEeeVlRY8L1j1DeA&#038;oe=638E0FB1" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sin6-4.cdninstagram.com\/v\/t51.2885-15\/315423640_812971016601547_773598533656216320_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5CeSBLC9pm0AX-Ys-5f&amp;_nc_ht=scontent-sin6-4.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfCowQqZns6ePhCUkM-q8ZjoCB0mHggEeeVlRY8L1j1DeA&amp;oe=638E0FB1&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sin6-4.cdninstagram.com\/v\/t51.2885-15\/315423640_812971016601547_773598533656216320_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5CeSBLC9pm0AX-Ys-5f&amp;_nc_ht=scontent-sin6-4.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfCowQqZns6ePhCUkM-q8ZjoCB0mHggEeeVlRY8L1j1DeA&amp;oe=638E0FB1&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sin6-4.cdninstagram.com\/v\/t51.2885-15\/315423640_812971016601547_773598533656216320_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5CeSBLC9pm0AX-Ys-5f&amp;_nc_ht=scontent-sin6-4.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfCowQqZns6ePhCUkM-q8ZjoCB0mHggEeeVlRY8L1j1DeA&amp;oe=638E0FB1&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sin6-4.cdninstagram.com\/v\/t51.2885-15\/315423640_812971016601547_773598533656216320_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5CeSBLC9pm0AX-Ys-5f&amp;_nc_ht=scontent-sin6-4.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfCowQqZns6ePhCUkM-q8ZjoCB0mHggEeeVlRY8L1j1DeA&amp;oe=638E0FB1&quot;}">
            <span class="sbi-screenreader">Congratulations to Australia&#039;s newest Sake Samurai</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://drinksadventures.com.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Congratulations to Australia&#039;s newest Sake Samurai, ⁠Simone Maynard aka @sakemistress, who joined me on the podcast recently for a milestone interview.⁠
⁠
Simone joins @sakemasterandre, @dejavusake founder Yukino Ochiai and @cheftetsuyawakuda as the fourth Australian to hold this title.⁠
⁠
Just 70 Sake Samurais worldwide have been inducted by the Japan Sake Brewers Association since the program was introduced in 2005.⁠
⁠
There are no classes or exams. The award is given to people who champion the culture and identity of sake in Japan and global markets.⁠
⁠
Simone’s passion for Japanese culture grew from an early love of art and anime, but it was abovementioned restaurateur Andre Bishop who ignited her sake journey at his Melbourne venue Nihonshu in the mid-2000s.⁠
⁠
Before COVID hit, Simone had made sake a full-time job running events and training sessions for consumers and hospitality staff.⁠
⁠
In a pandemic pivot, she launched #TasteWithTheToji, a hugely successful series of online events that connected folks in lockdown with brewers overseas.⁠
⁠
Simone shares some unique insights on the Japanese sake industry in this interview. ⁠
⁠
You’ll also hear about Simone’s own sake preferences, and get a run down on the Australian sake scene.⁠
⁠
We discuss some of the top quality examples available locally, and how to find them via retailers including @blackmarketsake,  @sakeshop, @sakeboutique, @dejavusake, @sakenet, @sakelier &amp; @supersake.com.au.⁠
⁠
Listen via link in my my bio. ⁠">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17961505361051618" data-date="1666923021">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CkPXlAGt5H-/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sin6-3.cdninstagram.com/v/t51.2885-15/313086539_837593751005122_8958684536599683958_n.jpg?_nc_cat=104&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=3ZO31qfQimoAX_ql588&#038;_nc_ht=scontent-sin6-3.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfDWOo3Fbecf8P9i5-_nDf4zz_35uCGlhGONsiNKKSb5Ug&#038;oe=638D623C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sin6-3.cdninstagram.com\/v\/t51.2885-15\/313086539_837593751005122_8958684536599683958_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3ZO31qfQimoAX_ql588&amp;_nc_ht=scontent-sin6-3.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfDWOo3Fbecf8P9i5-_nDf4zz_35uCGlhGONsiNKKSb5Ug&amp;oe=638D623C&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sin6-3.cdninstagram.com\/v\/t51.2885-15\/313086539_837593751005122_8958684536599683958_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3ZO31qfQimoAX_ql588&amp;_nc_ht=scontent-sin6-3.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfDWOo3Fbecf8P9i5-_nDf4zz_35uCGlhGONsiNKKSb5Ug&amp;oe=638D623C&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sin6-3.cdninstagram.com\/v\/t51.2885-15\/313086539_837593751005122_8958684536599683958_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3ZO31qfQimoAX_ql588&amp;_nc_ht=scontent-sin6-3.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfDWOo3Fbecf8P9i5-_nDf4zz_35uCGlhGONsiNKKSb5Ug&amp;oe=638D623C&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sin6-3.cdninstagram.com\/v\/t51.2885-15\/313086539_837593751005122_8958684536599683958_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3ZO31qfQimoAX_ql588&amp;_nc_ht=scontent-sin6-3.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfDWOo3Fbecf8P9i5-_nDf4zz_35uCGlhGONsiNKKSb5Ug&amp;oe=638D623C&quot;}">
            <span class="sbi-screenreader">Have you had a chance to try an Aussie Wheat Ale y</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://drinksadventures.com.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Have you had a chance to try an Aussie Wheat Ale yet?⁠
⁠
It&#039;s going to be the hottest new beer style in Australia this summer – that&#039;s if Carlton &amp; United Breweries and retailer Endeavour Group have anything to do with it.⁠
⁠
Five breweries owned by CUB&#039;s craft beer division – Fire &amp; Earth Ventures – have created their own version of what an Australian wheat beer could look like.⁠
⁠
By and large, Australians have had an uneasy relationship with European wheat beer styles – Belgian witbier and German hefeweizen – that owe much of their flavour and aroma to particular yeasts that produce phenolic characters, which can be quite polarising.⁠
⁠
Aussie Wheat Ale promises to be something different. The parameters are still very broad, but the crux of it is a new beer style celebrating Australian-grown wheat as its core ingredient, and a more neutral yeast that doesn&#039;t get in the way of the hop aromas and flavours that we&#039;re more accustomed to. ⁠
⁠
Click the link in my bio and scroll down to find the special Drinks Adventures podcast episode on the Aussie Wheat Ale project.⁠
⁠
You&#039;ll hear from Fire &amp; Earth&#039;s head of marketing, Andy Vance and CUB&#039;s senior manager of beer knowledge @tnut65, along with participating brewers from @matildabaybeer, @goatbeer, @piratelifebeer, @greenbeacon and @4Pinesbeer.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17963279383988358" data-date="1666301009">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/Cj81MPXBgL-/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sin6-2.cdninstagram.com/v/t51.29350-15/312064927_803483987622646_2122771211719139503_n.jpg?_nc_cat=108&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Eo-vbDdrejMAX_IubUd&#038;_nc_ht=scontent-sin6-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfBhEMGuzxUjrdCaTzwbWXQeoqNqPkTfoXbgUcsfFMHweQ&#038;oe=638D474E" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sin6-2.cdninstagram.com\/v\/t51.29350-15\/312064927_803483987622646_2122771211719139503_n.jpg?_nc_cat=108&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Eo-vbDdrejMAX_IubUd&amp;_nc_ht=scontent-sin6-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfBhEMGuzxUjrdCaTzwbWXQeoqNqPkTfoXbgUcsfFMHweQ&amp;oe=638D474E&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sin6-2.cdninstagram.com\/v\/t51.29350-15\/312064927_803483987622646_2122771211719139503_n.jpg?_nc_cat=108&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Eo-vbDdrejMAX_IubUd&amp;_nc_ht=scontent-sin6-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfBhEMGuzxUjrdCaTzwbWXQeoqNqPkTfoXbgUcsfFMHweQ&amp;oe=638D474E&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sin6-2.cdninstagram.com\/v\/t51.29350-15\/312064927_803483987622646_2122771211719139503_n.jpg?_nc_cat=108&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Eo-vbDdrejMAX_IubUd&amp;_nc_ht=scontent-sin6-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfBhEMGuzxUjrdCaTzwbWXQeoqNqPkTfoXbgUcsfFMHweQ&amp;oe=638D474E&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sin6-2.cdninstagram.com\/v\/t51.29350-15\/312064927_803483987622646_2122771211719139503_n.jpg?_nc_cat=108&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Eo-vbDdrejMAX_IubUd&amp;_nc_ht=scontent-sin6-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfBhEMGuzxUjrdCaTzwbWXQeoqNqPkTfoXbgUcsfFMHweQ&amp;oe=638D474E&quot;}">
            <span class="sbi-screenreader">2020 served up a vintage from hell for @mountpleas</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://drinksadventures.com.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="2020 served up a vintage from hell for @mountpleasantwines chief winemaker and general manager, @adriansparks14. 

On January 7 he made the tough decision not to make any wine from that year’s crop, due to widespread smoke taint.

The next day, he found out parent company McWilliam’s was going into administration.

Going on three years later, Adrian joins us on the Drinks Adventures podcast with nothing but good news from Mount Pleasant.

The Hunter Valley winery has a new lease of life under the ownership of investment group Medich Family Office.

The Mediches have gone all in to revitalise the brand, funding a renovation for the cellar door, new viticulture equipment and an optical berry sorter that most winemakers can only dream of.

Link in my bio to listen.">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load" >

			<a class="sbi_load_btn" href="javascript:void(0);">
			<span class="sbi_btn_text">Load More...</span>
			<span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span>
		</a>
	
			<span class="sbi_follow_btn sbi_custom">
        <a href="https://www.instagram.com/drinksadventures_au/" style="background: rgb(242,68,68);color: rgb(255,255,255);" target="_blank" rel="nofollow noopener">
            <svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            <span>Follow on Instagram</span>
        </a>
    </span>
	
</div>

	    <span class="sbi_resized_image_data" data-feed-id="*1" data-resized="{&quot;17963279383988358&quot;:{&quot;id&quot;:&quot;312064927_803483987622646_2122771211719139503_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17961505361051618&quot;:{&quot;id&quot;:&quot;313086539_837593751005122_8958684536599683958_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17976534247729765&quot;:{&quot;id&quot;:&quot;315423640_812971016601547_773598533656216320_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18086683990308264&quot;:{&quot;id&quot;:&quot;315613592_456999359910343_8916754579150909181_n&quot;,&quot;ratio&quot;:&quot;1.15&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17860400552835132&quot;:{&quot;id&quot;:&quot;316520038_548218980436952_3824946145109090192_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17878240640778748&quot;:{&quot;id&quot;:&quot;316474803_812735883354976_6722263378090035678_n&quot;,&quot;ratio&quot;:&quot;1.20&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18200924020168364&quot;:{&quot;id&quot;:&quot;316818058_605676884580035_4649532789077946060_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17954903921097218&quot;:{&quot;id&quot;:&quot;317477441_871911754244307_8068062681618049923_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18075328423322520&quot;:{&quot;id&quot;:&quot;317558191_858358605316239_5102872758993105710_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18186572224223152&quot;:{&quot;id&quot;:&quot;317649376_710536440265578_9183355725971044217_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
	</span>
	</div>

</div>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				</div>
		</div>
				</div>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				</div>
		</div>
				<div data-elementor-type="footer" data-elementor-id="14238" class="elementor elementor-14238 elementor-location-footer">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-dc1db0b elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="dc1db0b" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-f1af774" data-id="f1af774" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-58dc1bf elementor-widget elementor-widget-heading" data-id="58dc1bf" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<style>/*! elementor - v3.8.1 - 13-11-2022 */
.elementor-heading-title{padding:0;margin:0;line-height:1}.elementor-widget-heading .elementor-heading-title[class*=elementor-size-]>a{color:inherit;font-size:inherit;line-height:inherit}.elementor-widget-heading .elementor-heading-title.elementor-size-small{font-size:15px}.elementor-widget-heading .elementor-heading-title.elementor-size-medium{font-size:19px}.elementor-widget-heading .elementor-heading-title.elementor-size-large{font-size:29px}.elementor-widget-heading .elementor-heading-title.elementor-size-xl{font-size:39px}.elementor-widget-heading .elementor-heading-title.elementor-size-xxl{font-size:59px}</style><p class="elementor-heading-title elementor-size-default">Copyright © 2022 Drinks Adventures. All Rights Reserved</p>		</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				</div>
		</div>
		

<!--  -->
<script defer id="bilmur" data-provider="wordpress.com" data-service="atomic"  src="https://s0.wp.com/wp-content/js/bilmur.min.js?m=202248"></script>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://drinksadventures.com.au/wp-admin/admin-ajax.php";
</script>
		<div data-elementor-type="popup" data-elementor-id="16785" class="elementor elementor-16785 elementor-location-popup" data-elementor-settings="{&quot;entrance_animation&quot;:&quot;fadeIn&quot;,&quot;exit_animation&quot;:&quot;none&quot;,&quot;open_selector&quot;:&quot;.subscribe&quot;,&quot;entrance_animation_duration&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:1.2,&quot;sizes&quot;:[]},&quot;triggers&quot;:{&quot;click&quot;:&quot;yes&quot;,&quot;click_times&quot;:1},&quot;timing&quot;:{&quot;times_times&quot;:1,&quot;times&quot;:&quot;yes&quot;}}">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-50ab5731 elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="50ab5731" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-568074e" data-id="568074e" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-4316a7e0 elementor-widget elementor-widget-image" data-id="4316a7e0" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
															<img width="228" height="111" src="https://i0.wp.com/drinksadventures.com.au/wp-content/uploads/2022/01/drinks_adventures_logo_white.png?fit=228%2C111&amp;ssl=1" class="attachment-large size-large" alt="" loading="lazy" data-attachment-id="14234" data-permalink="https://drinksadventures.com.au/drinks_adventures_logo_white-png/" data-orig-file="https://i0.wp.com/drinksadventures.com.au/wp-content/uploads/2022/01/drinks_adventures_logo_white.png?fit=228%2C111&amp;ssl=1" data-orig-size="228,111" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="drinks_adventures_logo_white.png" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/drinksadventures.com.au/wp-content/uploads/2022/01/drinks_adventures_logo_white.png?fit=228%2C111&amp;ssl=1" data-large-file="https://i0.wp.com/drinksadventures.com.au/wp-content/uploads/2022/01/drinks_adventures_logo_white.png?fit=228%2C111&amp;ssl=1" />															</div>
				</div>
				<div class="elementor-element elementor-element-1b7919bb elementor-widget elementor-widget-text-editor" data-id="1b7919bb" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
			<style>/*! elementor - v3.8.1 - 13-11-2022 */
.elementor-widget-text-editor.elementor-drop-cap-view-stacked .elementor-drop-cap{background-color:#818a91;color:#fff}.elementor-widget-text-editor.elementor-drop-cap-view-framed .elementor-drop-cap{color:#818a91;border:3px solid;background-color:transparent}.elementor-widget-text-editor:not(.elementor-drop-cap-view-default) .elementor-drop-cap{margin-top:8px}.elementor-widget-text-editor:not(.elementor-drop-cap-view-default) .elementor-drop-cap-letter{width:1em;height:1em}.elementor-widget-text-editor .elementor-drop-cap{float:left;text-align:center;line-height:1;font-size:50px}.elementor-widget-text-editor .elementor-drop-cap-letter{display:inline-block}</style>				<p>Hi there,</p><p>Thanks for visiting! Join my mailing list for semi-regular updates from the Drinks Adventures Podcast, and other articles and reviews by me.</p><p>I&#8217;ll draw some names every month to win a set of these beautiful glossy cork-backed coasters, featuring custom designs by artist Barry Patenaude.</p>						</div>
				</div>
				<div class="elementor-element elementor-element-9dfcdac elementor-widget elementor-widget-image" data-id="9dfcdac" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
															<img width="319" height="82" src="https://i0.wp.com/drinksadventures.com.au/wp-content/uploads/2022/01/James-Atkinson_sig.png?fit=319%2C82&amp;ssl=1" class="attachment-large size-large" alt="" loading="lazy" srcset="https://i0.wp.com/drinksadventures.com.au/wp-content/uploads/2022/01/James-Atkinson_sig.png?w=319&amp;ssl=1 319w, https://i0.wp.com/drinksadventures.com.au/wp-content/uploads/2022/01/James-Atkinson_sig.png?resize=300%2C77&amp;ssl=1 300w" sizes="(max-width: 319px) 100vw, 319px" data-attachment-id="14552" data-permalink="https://drinksadventures.com.au/?attachment_id=14552" data-orig-file="https://i0.wp.com/drinksadventures.com.au/wp-content/uploads/2022/01/James-Atkinson_sig.png?fit=319%2C82&amp;ssl=1" data-orig-size="319,82" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="James Atkinson" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/drinksadventures.com.au/wp-content/uploads/2022/01/James-Atkinson_sig.png?fit=300%2C77&amp;ssl=1" data-large-file="https://i0.wp.com/drinksadventures.com.au/wp-content/uploads/2022/01/James-Atkinson_sig.png?fit=319%2C82&amp;ssl=1" />															</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-19136d9e" data-id="19136d9e" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-4117de7 elementor-widget elementor-widget-shortcode" data-id="4117de7" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><div data-form-id="16530" id="ctct-form-wrapper-0" class="ctct-form-wrapper"><form class="ctct-form ctct-form-16530 no-recaptcha" id="ctct-form-564893788" data-doajax="off" style="" action="" method="post"><span class="ctct-form-description" ></span><p class="ctct-form-field ctct-form-field-text"><span class="ctct-label-hidden"><label for="first_name___185b795264e09a98fe0f4e47e70e8e90_0_738492587">First Name </label></span><input  type="text" name="first_name___185b795264e09a98fe0f4e47e70e8e90"  value="" maxlength="50" placeholder="" class="ctct-text ctct-label-hidden first_name___185b795264e09a98fe0f4e47e70e8e90" id="first_name___185b795264e09a98fe0f4e47e70e8e90_0_738492587"  /></p><p class="ctct-form-field ctct-form-field-text"><span class="ctct-label-hidden"><label for="last_name___7844763b59c9491b69645b716220aad7_0_3240193245">Last Name </label></span><input  type="text" name="last_name___7844763b59c9491b69645b716220aad7"  value="" maxlength="50" placeholder="" class="ctct-text ctct-label-hidden last_name___7844763b59c9491b69645b716220aad7" id="last_name___7844763b59c9491b69645b716220aad7_0_3240193245"  /></p><p class="ctct-form-field ctct-form-field-email ctct-form-field-required"><span class="ctct-label-hidden"><label for="email___3c59495a3edf2d27cd20fc1987544522_0_3565900815">Email (required) <abbr title="required">*</abbr></label></span><input required type="email" name="email___3c59495a3edf2d27cd20fc1987544522"  value=""  placeholder="" class="ctct-email ctct-label-hidden email___3c59495a3edf2d27cd20fc1987544522" id="email___3c59495a3edf2d27cd20fc1987544522_0_3565900815"  /></p><div class='ctct-list-selector' style='display:none;'><div class="ctct-form-field ctct-form-field-checkbox ctct-form-field-required"><fieldset><legend class="ctct-label-top">Select list(s) to subscribe to</legend><input type="checkbox" name="lists___e96dff2a25a2f13e8c963932bd9e5694[]" id="lists___e96dff2a25a2f13e8c963932bd9e5694_0_0" value="1840975842" class="ctct-checkbox ctct-label-right" checked /><span class="ctct-label-right"><label for="lists___e96dff2a25a2f13e8c963932bd9e5694_0_0">General Interest</label></span></fieldset></div></div><div class="ctct-optin-hide" style="display:none;"><p class="ctct-form-field ctct-form-field-checkbox"><span class="ctct-input-container"><input type="checkbox" checked name="ctct-opt-in" class="ctct-checkbox ctct-opt-in" value="1" id="ctct-opt-in_0" /><label for="ctct-opt-in_0"> Example: Yes, I would like to receive emails from Drinks Adventures Podcast. (You can unsubscribe anytime)</label></span></p></div><!--.ctct-optin-hide --><div class="ctct_usage"style="border: 0 none; clip: rect( 0, 0, 0, 0 ); height: 1px; margin: -1px; overflow: hidden; padding: 0; position: absolute; width: 1px;"><label for="ctct_usage_field">Constant Contact Use. Please leave this field blank.</label><input type="text" value="" id="ctct_usage_field" name="ctct_usage_field" class="ctct_usage_field" tabindex="-1" /></div><input type="hidden" name="ctct-id" value="16530" /><input type="hidden" name="ctct-verify" value="K8TzWzkdD8JH5pGQkVpF9AikB" /><input type="hidden" name="ctct-instance" value="0" /><input type="hidden" name="ctct_time" value="1669954408" /><p class="ctct-form-field ctct-form-field-submit"><input  type="submit" name="ctct-submitted"  value="Join"   class="ctct-submit ctct-label-top ctct-submitted" id="ctct-submitted_0_3444942566"  /></p><div class="ctct-disclosure"><hr><small>By submitting this form, you are consenting to receive marketing emails from: James Atkinson, Suite 3, 117 Marrickville Rd, Marrickville, 2204, http://www.drinksadventures.com.au. You can revoke your consent to receive emails at any time by using the SafeUnsubscribe&reg; link, found at the bottom of every email. <a href="https://www.constantcontact.com/legal/service-provider" target="_blank" rel="noopener noreferrer">Emails are serviced by Constant Contact</a></small></div></form><script type="text/javascript">var ajaxurl = "https://drinksadventures.com.au/wp-admin/admin-ajax.php";</script></div></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-2559ee31 elementor-widget elementor-widget-image" data-id="2559ee31" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
															<img width="600" height="600" src="https://i0.wp.com/drinksadventures.com.au/wp-content/uploads/2022/01/Drinks-Adventures-Coasters.jpg?fit=600%2C600&amp;ssl=1" class="attachment-large size-large" alt="" loading="lazy" srcset="https://i0.wp.com/drinksadventures.com.au/wp-content/uploads/2022/01/Drinks-Adventures-Coasters.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/drinksadventures.com.au/wp-content/uploads/2022/01/Drinks-Adventures-Coasters.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/drinksadventures.com.au/wp-content/uploads/2022/01/Drinks-Adventures-Coasters.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/drinksadventures.com.au/wp-content/uploads/2022/01/Drinks-Adventures-Coasters.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/drinksadventures.com.au/wp-content/uploads/2022/01/Drinks-Adventures-Coasters.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/drinksadventures.com.au/wp-content/uploads/2022/01/Drinks-Adventures-Coasters.jpg?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="14551" data-permalink="https://drinksadventures.com.au/?attachment_id=14551" data-orig-file="https://i0.wp.com/drinksadventures.com.au/wp-content/uploads/2022/01/Drinks-Adventures-Coasters.jpg?fit=600%2C600&amp;ssl=1" data-orig-size="600,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Drinks-Adventures-Coasters" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/drinksadventures.com.au/wp-content/uploads/2022/01/Drinks-Adventures-Coasters.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/drinksadventures.com.au/wp-content/uploads/2022/01/Drinks-Adventures-Coasters.jpg?fit=600%2C600&amp;ssl=1" />															</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				</div>
		</div>
			<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/drinksadventures.com.au\/2022\/12\/01\/ned-green-sash-reserve-australian-whisky\/":17248};
	</script>
				<link rel='stylesheet' id='elementor-post-14313-css' href='https://drinksadventures.com.au/wp-content/uploads/elementor/css/post-14313.css?ver=1668726867' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-regular-css' href='https://drinksadventures.com.au/wp-content/plugins/elementor/assets/lib/font-awesome/css/regular.min.css?ver=5.15.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-14270-css' href='https://drinksadventures.com.au/wp-content/uploads/elementor/css/post-14270.css?ver=1668726868' type='text/css' media='all' />
<link rel='stylesheet' id='e-animations-css' href='https://drinksadventures.com.au/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://drinksadventures.com.au/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/drinksadventures.com.au\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://drinksadventures.com.au/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://drinksadventures.com.au/wp-content/plugins/captivatesync-trade/captivate-sync-assets/js/player-api-min.js?ver=2.0.15' id='cfmsync-player-api-js'></script>
<script type='text/javascript' src='https://drinksadventures.com.au/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-recaptcha-v2.min.js?ver=1.13.0' id='recaptcha-v2-js'></script>
<script async="async" defer type='text/javascript' src='//www.google.com/recaptcha/api.js?onload=renderReCaptcha&#038;render=explicit&#038;ver=1.13.0' id='recaptcha-lib-v2-js'></script>
<script type='text/javascript' src='https://drinksadventures.com.au/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.13.0' id='ctct_frontend_forms-js'></script>
<script type='text/javascript' src='https://drinksadventures.com.au/wp-content/plugins/dynamicconditions/Public/js/dynamic-conditions-public.js?ver=1.6.0' id='dynamic-conditions-js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js?ver=1.2.53.0' id='mo-google-webfont-js'></script>
<script type='text/javascript' id='mailoptin-js-extra'>
/* <![CDATA[ */
var mailoptin_globals = {"public_js":"https:\/\/drinksadventures.com.au\/wp-content\/plugins\/mailoptin\/src\/core\/src\/assets\/js\/src","public_sound":"https:\/\/drinksadventures.com.au\/wp-content\/plugins\/mailoptin\/src\/core\/src\/assets\/sound\/","mailoptin_ajaxurl":"\/2022\/12\/01\/ned-green-sash-reserve-australian-whisky\/?mailoptin-ajax=%%endpoint%%","is_customize_preview":"false","disable_impression_tracking":"false","sidebar":"0","js_required_title":"Title is required.","is_new_returning_visitors_cookies":"false","woo_product_id":"17248"};
/* ]]> */
</script>
<script type='text/javascript' src='https://drinksadventures.com.au/wp-content/plugins/mailoptin/src/core/src/assets/js/mailoptin.min.js?ver=1.2.53.0' id='mailoptin-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/7.1.0/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/drinksadventures.com.au\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/7.1.0/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/7.1.0/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/7.1.0/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_cbaf87838380b402735e73ca9b11318a","fragment_name":"wc_fragments_cbaf87838380b402735e73ca9b11318a","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/7.1.0/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' src='https://drinksadventures.com.au/wp-content/themes/hello-elementor/assets/js/hello-frontend.min.js?ver=1.0.0' id='hello-theme-frontend-js'></script>
<script type='text/javascript' src='https://drinksadventures.com.au/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=11.6-beta' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://drinksadventures.com.au/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js?ver=1.0.1' id='smartmenus-js'></script>
<script type='text/javascript' id='sbi_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/drinksadventures.com.au\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/drinksadventures.com.au\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png","ajax_url":"https:\/\/drinksadventures.com.au\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://drinksadventures.com.au/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=6.1' id='sbi_scripts-js'></script>
<script type='text/javascript' src='https://drinksadventures.com.au/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js?ver=3.5.2' id='elementor-pro-webpack-runtime-js'></script>
<script type='text/javascript' src='https://drinksadventures.com.au/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.8.1' id='elementor-webpack-runtime-js'></script>
<script type='text/javascript' src='https://drinksadventures.com.au/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.8.1' id='elementor-frontend-modules-js'></script>
<script type='text/javascript' id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/drinksadventures.com.au\/wp-admin\/admin-ajax.php","nonce":"2dda29d81c","urls":{"assets":"https:\/\/drinksadventures.com.au\/wp-content\/plugins\/elementor-pro\/assets\/","rest":"https:\/\/drinksadventures.com.au\/wp-json\/"},"i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"menu_cart":{"cart_page_url":"https:\/\/drinksadventures.com.au\/cart\/","checkout_page_url":"https:\/\/drinksadventures.com.au\/checkout\/"},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/drinksadventures.com.au\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script type='text/javascript' src='https://drinksadventures.com.au/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.5.2' id='elementor-pro-frontend-js'></script>
<script type='text/javascript' src='https://drinksadventures.com.au/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script type='text/javascript' id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},"version":"3.8.1","is_static":false,"experimentalFeatures":{"e_dom_optimization":true,"e_optimized_assets_loading":true,"e_optimized_css_loading":true,"a11y_improvements":true,"additional_custom_breakpoints":true,"e_import_export":true,"e_hidden_wordpress_widgets":true,"theme_builder_v2":true,"hello-theme-header-footer":true,"landing-pages":true,"elements-color-picker":true,"favorite-widgets":true,"admin-top-bar":true,"form-submissions":true,"e_scroll_snap":true},"urls":{"assets":"https:\/\/drinksadventures.com.au\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description","hello_header_logo_type":"logo","hello_header_menu_layout":"horizontal","hello_footer_logo_type":"logo"},"post":{"id":17248,"title":"NED%20Whisky%20launches%20premium%20tier%20Green%20Sash%20%E2%80%93%20Drinks%20Adventures%20Podcast","excerpt":"NED Australian Whisky has added a longer-aged, more complex expression, Green Sash Reserve, to its permanent range.","featuredImage":"https:\/\/i0.wp.com\/drinksadventures.com.au\/wp-content\/uploads\/2022\/12\/1122-Green-Sash-w-box-Web-788x900-1.jpg?fit=800%2C600&ssl=1"}};
</script>
<script type='text/javascript' src='https://drinksadventures.com.au/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.8.1' id='elementor-frontend-js'></script>
<script type='text/javascript' src='https://drinksadventures.com.au/wp-content/plugins/elementor-pro/assets/js/elements-handlers.min.js?ver=3.5.2' id='pro-elements-handlers-js'></script>
<script type='text/javascript' src='https://drinksadventures.com.au/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=3.5.2' id='e-sticky-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/wp-util.min.js' id='wp-util-js'></script>
<script type='text/javascript' id='wpforms-elementor-js-extra'>
/* <![CDATA[ */
var wpformsElementorVars = {"captcha_provider":"recaptcha","recaptcha_type":"v2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://drinksadventures.com.au/wp-content/plugins/wpforms-lite/assets/js/integrations/elementor/frontend.min.js?ver=1.7.8' id='wpforms-elementor-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://drinksadventures.com.au/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.6-beta' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202248#ver=202248' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script src='https://stats.wp.com/e-202248.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'149522509',post:'17248',tz:'11',srv:'drinksadventures.com.au',hp:'atomic',ac:'2',amp:'0',j:'1:11.6-beta'} ]);
		_stq.push([ 'clickTrackerInit', '149522509', '17248' ]);
	</script><script>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</script>

</body>
</html>
<!--
	generated in 1.714 seconds
	238174 bytes batcached for 300 seconds
-->
